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About The IRS FIRE System 
The FIRE System is a website (https://fire.irs.gov) maintained by the Internal Revenue Service (IRS) that 
you can use to electronically file your IRSTAX file directly with the IRS. 

 

IRS Resources 
The IRS maintains documentation for their FIRE system. SoftPro advises that you reference their 
procedures directly for the most accurate information. Although the SoftPro Solution Center is ready to 
assist you with questions regarding any aspect of using Pro1099, including creating your IRSTAX files, 
you need to address your technical questions about using the FIRE System to the Internal Revenue 
Service, Enterprise Computing Center - Martinsburg (IRS/ECC-MTB). IRS technical assistance is available 
Mon- Fri, 8:30 A.M.-4:30 P.M. EST, (866) 455-7438. You may request publications related to the 1099-S 
filing by calling the IRS at (800) TAX-FORM or (800) 829-3676. Additionally, you may visit the IRS forms 
and publications page to download various documents. 

Publication 3609 
This publication, previously produced by the IRS and available here, provides a walkthrough of the 
following processes in detail: 

 Submitting test files 
 Submitting extension of time requests (described in detail in this guide below) 
 File status e-mail notifications 
 First time connections to the FIRE system 
 Subsequent connections to the FIRE system 
 Uploading files to the FIRE system, including original, replacement, and correction files 
 Checking file status 

Publication 1220 
This document, found on the IRS website here, outlines the specifications for electronically filing a 
variety of forms. Some of the most important sections of this document are: 

1. What’s New for Tax Year 2019 - Page 11, Sec. 3 

2. Communicating With The IRS - Page 13, Sec. 4 

3. Additional Resources - Page 14, Sec. 5 

- Form 4419:  Apply online at https://fire.irs.gov/ . Select Log On or Create New Account.  
From the Main Menu Options, select Fill-in Form 4419. 
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As of October 1, 2019, Form 4419 is mandated to be electronically filed when requesting an original TCC. 
Submit an online Fill-in Form 4419 located within the FIRE System at https://fire.irs.gov/. Refer to Part B. 
Sec. 02. Mandate to Electronically File Form 4419.  Form 4419 (Rev 9-2019) will be available on irs.gov.  

 
4. Filing Requirements, Retention Requirements, and Due Dates - Page 15-16, Sec. 6 

5. Extensions - Page 17, Sec. 8 

6. Corrected Returns - Page 19-23, Sec. 11 

7. Application for Filing Information Returns Electronically & User ID, Password and PIN 
Requirements - Page 31-34, Sec. 1-3 

8. Connecting to FIRE - Page 35-37, Sec. 4 

9. Electronic Specifications - Page 38, Sec. 5 

10. Electronic Submissions - Page 39-40, Sec. 6 

11. Test Files & Common Problems - Page 41-43, Sec. 7 & 8 

12. Common Formatting Errors - Page 44, Sec. 9 

 

SoftPro Updates 

SoftPro Updates to the Pro1099 Application available starting in v21.2 sp2 and v31.2 sp2 

1. The IRSTAX file now has a Date/Time stamp (i.e.;  IRSTAX_081018_1658 
2. P1errorlog will now be save to the local user directory (i.e.; 

C:\Users\UserName\AppData\Local\Temp 
3. Enhancements the List of Database Records Report, this report has the capability to format 

for export.   
4. Modification to printing 1099S for Exempt and Corporation type returns has been changed.  

A 1099S will only render if the 1099 record is reportable (Individual and Others). This 
includes Batch printing of 1099s as well as a single record. 

5. New report added to Pro1099 “Files Not Exported to Pro1099”. This report was only 
available in ProForm and required an Order Tracking license, it is now a default report under 
the Report Tree in Pro1099 

 

Other Contacts 

Information Reporting Program Customer Service Center 

 Phone: Toll-free within the US: (866) 455-7438 - Outside the US: (304) 263-8700 
 Email: mccirp@irs.gov 
 TDD (Telecommunication Device for the Deaf): (304) 267-3367 
 Fax: Toll-free within the US: (877) 477-0572 - Outside the US: (304) 264-5602 
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IRS FIRE system guide 
The IRS created a PDF walkthrough guide P3609 for FIRE users. For compliance purposes, SoftPro 
recommends that Pro1099 users reference this guide when submitting their IRSTAX files. Please see the 
IRS Resources section at the beginning of this document for details on what P3609 covers. 
 

Accessing the FIRE site 
You may access the FIRE system site with two methods: 

 Use your web browser to go directly to https://fire.irs.gov/. 
 From within Pro1099, click Access the IRS FIRE Web Site from the Tools menu. 

 

Preparing To Use the FIRE System 

Getting a Transmitter Control Code (TCC) 
Before you submit your IRSTAX file to the FIRE System, you must associate it with a Transmitter Control 
Code. If you have not acquired a TCC from the IRS yet, you need to submit Form 4419, Application For 
Filing Information Returns Electronically (FIRE) to IRS/ECC-MTB no later than 45 days before the due 
date of your information returns.  

 The 4419 form is accessible from the IRS FIRE Requirements webpage or through SoftPro’s site. 

After the IRS receives your application, the IRS/ECC-MTB will issue a TCC. The TCC is required on all files 
and correspondence. After you receive your TCC from the IRS, you need to type it in Pro1099. 

 

Adding the TCC to Pro1099 
For information about adding the TCC to Pro1099, see Application Configuration below.  

 

File Compression and Browser Settings 
The time required to transmit a file can be reduced up to 95 percent by using compression: 

 When sending electronic files larger than 10,000 records, data compression is encouraged. 
 WinZip and PKZIP are the only acceptable compression packages. The IRS cannot accept self-

extracting zip files containing multiple files. 

Additionally, your web browser must:  

 Have pop-up blocking software disabled before attempting to transmit files.  
 Be capable of file uploads. 
 Support SSL 128-bit encryption.  
 Enabled to receive cookies, which are used to preserve your User ID status.  
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Note to Existing IRS FIRE System Users 
If you have already configured your computer to connect to the IRS FIRE system, and submitted using 
the FIRE system last year, see the Subsequent Connections to the FIRE System section of the IRS P3609 
when it is made available to get started quickly. 



FILING WITH THE IRS FIRE SYSTEM & PRO1099- STD/ENT 11/6/2019 

7 

Using SoftPro to Prepare Your 1099 
Introduction 
The 1099 preparation process can be time consuming. Start now and avoid the last minute rush! 

Customers on versions v20 HF5, v20 SP4 and v21 and up – v30 SP1.2, v31 and up can update their 
system through SoftPro 360, using the instructions on the next page. Customers on other versions 
should contact SoftPro support to receive additional instructions regarding your Pro1099 update. How 
to identify version number. 

 

Submission Deadlines 
 February 17, 2020: The Recipient copy of the Substitute 1099-S must be postmarked by this 

date. 
 February 28, 2020: All 1099-S paper form must be postmarked by this date. 
 March 31, 2020: The date by which files must be electronically submitted to the IRS at  

https://fire.irs.gov/ 
 Submit test files to https://fire.test.irs.gov/ 

o The Test FIRE system is usually available until early December of the current tax year.  The 
Test site will be unavailable between early December and early January to update the Test 
site for the next years reporting.  

 Extensions: File as soon as you know an extension is necessary; complete the 30 day extension 
at the IRS FIRE site.  Note: In order to file for a second extension, this request must be approved 
by the IRS. Complete Form 8809  and submit to the IRS for review (must be filed before the due 
date of the returns). 

 

Fines and Penalties 
Per 2019 General Instructions for Certain Information Returns, penalties will affect customers who are 
late with their submissions. The amount of the penalty is based on when you file your information 
return. The penalty could be: 

 $50 per information return if you correctly file within 30 days of the due date of the return. 
 $100 per information return if you correctly file more than 30 days after the due date but by 

August 1st. 
 $270 per information return if you correctly file after August 1st. 
 $540 per Intentional disregard of filing requirements. If any failure to file a correct information 

return is due to intentional disregard of the filing or correct information requirements, the 
penalty is at least $540 per information return with no maximum penalty. 
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For additional information on assessed penalties, please refer to the IRS.gov website.  

  

Verify Pro1099 Version (2019 Tax Year) 
Every year, the IRS updates documentation, which requires a 1099 software 
update to Pro1099. For the submission process, it is necessary to ensure you 
have the correct version of Pro1099.  

The update is available for download via SoftPro 360. Just go the SoftPro 360 
Products menu under the SoftPro 360 Console or go to Services > Add-ins > 
SoftPro - Pro1099 Updater, and follow the installation instructions as 
provided in the wizard. See screenshot at right: 

 If you are unsure of how to install SoftPro 360, please call the SoftPro 
Solution Center at (800) 848-0143. 

 

Application Configuration 
Once you have obtained your TCC Code (see Preparing to Use The FIRE System), you can enter it into 
Pro1099 by following these steps: 

1. Select Tools/Transmitter/Payer Information.  

2. Enter Payer information in the fields provided. All fields are required by IRS regulation except for 
Name Control, Email Address, Name Line 2, and Phone Extension. 

3. Click OK. 

 

Make Sure the Preparation Process Is Complete 
The preparation process consists of two primary steps: 

1. Ensuring all files are accurately exported to Pro1099 (from ProForm). 

2. Verifying that there are no outstanding Exceptions in those records prior to submission. 

 

Filtering Files That Will Not Need To Be Submitted 
Review all 2019 ProForm files for cancelled and test files prior to exporting to Pro1099. This can be 
accomplished by using the Orders by Settlement Status report in Order Tracking and/or by using the 
basic search feature in ProForm. Multiple files cannot be successfully imported to Pro1099 without 
including the Settlement Date; single files can. It is recommended to ensure these files do not have a 
Settlement Date, thereby accidentally importing and submitting them to the IRS. 

If records are in Pro1099 which should not be filed: 
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1. They must be manually deleted from Pro1099. 

2. The corresponding settlement dates must be removed in ProForm. 

This will prevent the ProForm File from being imported with future Multiple Imports. 

If you have Order Tracking and use the settlement status of “Cancelled”, these files can still be 
unintentionally exported/imported to Pro1099 (a hint for finding these files in Pro1099: if they have 
already been exported or mass imported, they are likely to contain many exceptions). Identify these files 
ahead of time and remove the settlement dates to prevent the export. ** Otherwise, each unwanted 
1099 record must be manually deleted from Pro1099. 

 

New Pro1099 report – “Files not exported to Pro1099” is a new 1099 report. This new report will render 
all the ProForm orders (contains Settlement Date, Sales Price, Purchase and Seller) that potentially have 
reportable sellers that have not been exported from ProForm for the specified Tax Year.  If this report is 
clear, you have exported all reportable ProForm files to Pro1099.  

 

 

Review The 2019 Records In Pro1099:  
 Search for settlement dates between 01/01/2019 and 12/31/2019.  
 Scan each record (as necessary) to be sure they are marked accordingly.  
 Run a search for 2019 settlement dates again and mark the “Part one of a two part correction” 

and “Part two of a two part correction.” No correction indicators should exist at this point.  
 Check for duplicate records, keeping in mind that some sellers may have sold multiple 

properties and some ProForm files have multiple sellers. 

  

Exporting Files to Pro1099 

Exporting From ProForm To Pro1099 
Before submitting an IRSTAX file, export all applicable ProForm data files to Pro1099.  

1. Open ProForm for Windows.  
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2. If a startup dialog box displays, click Search. If not, select File > Search from the ProForm 
menu bar. The Search dialog box displays.  

3. Enter a range of settlement dates and an asterisk * in the Seller field. Select Pro1099 in the 
Not Exported To field.  

4. Click Search. The Search Results dialog displays all of the files in your ProForm database not 
yet exported to Pro1099. 

5. Click the first file on the list and click Open and modify any Seller or file information as 
needed.  

6. Select File > Export. The Export dialog box displays.  

7. Select Export to Pro1099 for Windows and click OK. Pro1099 opens and a new record will 
be created using data from the exported ProForm file.  

8. Select Record > Save Record Changes from the Pro1099 menu bar or press Ctrl+S to save 
the new record. A message will alert you that the export process is done. Select Yes to exit 
Pro1099.  

9. Repeat steps 2 through 8 to search for and export the remaining ProForm files.  

NOTE: An Edit Test Failure! message after a new record is saved means that there is an error or 
incomplete information that must be completed or corrected before the IRSTAX file can be created. The 
error message lists missing or incorrect information. 

Mass Importing Files From ProForm INTO Pro1099 
The Mass Import option should be used with CAUTION! It cannot be undone, so please make sure you 
have a good backup of your database in advance! 

1. Select File/Import Multiple ProForm data files. The Import Multiple ProForm Data Files dialog 
appears. 

2. Enter the range of ProForm settlement dates that you want to import. 
3. (Optional) Enter a file server or click Browse to select a file server to search for ProForm files. 
4. (Optional) Click Include files with $0.00 seller proceeds to include such files. 
5. (Optional) If desired, click Overwrite records from files that have been previously exported to 

Pro1099. It is highly recommended to back up your Pro1099 database prior to performing this 
procedure.  

6. Click OK. A message appears letting you know how many files fit the criteria. Click Yes to 
continue. 

7. Once the import has completed, a message appears letting you know how many files were 
imported. Click OK.  

NOTE: If one or more files could not be imported due to errors, a message appears stating that errors 
were found. Click View Error Import Log to open the log file to read about which files caused errors 
during the import. 
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Additional Details about Getting 1099 Records Into Pro1099 
 The “overwrite” option with Multiple File Import should be carefully evaluated before being 

used. It may overwrite existing data which cannot be restored unless you have a backup. 
Backing up your database prior to multiple file import will ensure you can restore your data if 
necessary.  

 If a startup dialog box displays, click Search. If not, select File > Search from the ProForm menu 
bar. The Search dialog box displays.  

 Enter a range of settlement dates and an asterisk * in the Seller field. Select Pro1099 in the Not 
Exported To field. 

 If you have Order Tracking, run the “Not Exported to 1099” report from the available reports 
tree in ProForm.  This report is also available in Pro1099 under Reports in versions 21.2 
SP2/31.2SP2 and later only. 

 

Identifying and Resolving Exceptions 
There are two types of Exceptions that may exist in Pro1099 records that need resolved prior to 
submitting the IRSTAX file to the IRS: 

 Exception: These exceptions are an indication that something is missing or incorrect about the 
record such as a missing Social Security Number, partial address, legal description, gross 
proceeds, etc. Warnings will be displayed for failure to check boxes “1099-S furnished to Seller” 
and “Tax ID solicitation signed”. The report will specify the exception(s). 

 Name Exception: These exceptions are an indication that the format of the name is possibly 
incorrect due to the Tax ID type within the record. For example, the record is marked as an 
individual but the seller is an LLC. Another exception is an indication that the Seller’s last name 
could be inaccurate and should be confirmed to prevent invalid name and SSN combination 
being sent to the IRS. For example, the seller’s last name is two names (St. John, Van Eyes, De La 
Cruz, etc.) and when the Seller’s name is exported to Pro1099 the last name is truncated. 

The process for resolving exceptions is a cyclical process: 

 Identify exceptions (Run the Exceptions Report) 
 Resolve exceptions in ProForm and re-export 
 Identify any remaining Exceptions (Re-run the Exceptions Report) 
 Repeat until all exceptions are resolved; excluding name exceptions 

This process will likely be the most time consuming part of the 1099 Submission process. Success in 
accurately identifying and resolving exceptions will reduce the risk of needing to file a corrected return. 

To begin this cycle, run the Exceptions Report in Pro1099. Go back to ProForm and correct all errors. 
Export the corrected files back into Pro1099. Run the Exception Report again and make sure all 
exceptions have been resolved. Repeat as necessary. 
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To avoid potential fines, be sure to review the “Name Exceptions” portion of the report. It is a listing of 
names that may have incorrect Seller Type in ProForm and/or Inaccurate Seller’s last name in Pro1099 
and require corrections. The Name Exceptions report will usually never be blank. After making 
corrections to these “incorrect Seller Type” files in ProForm and re-exporting to Pro10999, most of the 
names will still appear on the report. However, they will now be in the correct format the IRS expects. If 
an “Inaccurate Seller’s last name” appears on the Name Exceptions portion of the report, those 
correction should be made in Pro1099 only. This type of correction should be done after all corrections 
are cleared on the 1st part of the exceptions report. This report will never be void of names, nor is 
intended to be “clear”. The key to this part of the Exceptions Report is that all Names Exceptions be 
legitimate. Names most likely to show on this report are LLCs, Estates, Trusts & Individuals with middle 
names. The information below is a guide on actions to take regarding these records and what to expect. 

 

Examples of Incorrect Entries On The Name Exceptions Report: 

Corporations: are treated as exempt by the IRS. If a Corporation appears on this report, it indicates the 
Seller type was not marked as a Corporation in the ProForm Seller screen. Anything marked as 
corporation will be removed from Name Exceptions part of the Exception Report (and the main 
Exception Report as well). Also, files marked as EXEMPT will also not show at all. 

LLC’s: appear as their actual name, not as shown above. This format indicates the Seller type wasn’t 
marked as Other, Trust, Estate, LLC, LLP or Partnership, depending on your version of SoftPro. LLC’s will 
always show on the Name Exceptions report. If the file was marked LLC PRIOR to exporting, it will be 
formatted correctly. If it wasn’t marked as LLC first, it may be incorrect. If you’re unsure, a good rule of 
thumb is that if the Name Exceptions starts with something like “LLC,” or “Trust,” or something similar, it 
is formatted incorrectly. For detail, simply re-export a ProForm file to Pro1099 after verifying that seller 
type is marked and view how the application formats this record. There is no LLC with 1099, only other. 

LLC ‘s, Estates, Trusts, Partnerships: If the file falls into one of these categories, the program will not 
attempt to separate out the last name and will bring the name over literally, which is correct. 

EXAMPLE:  HOW TO CORRECT:  WHAT CHANGES: 

Bank of America Mark as Corporation in Seller screen in ProForm and export Taken off report 

Branson Construction, Inc Mark as Corporation in Seller screen in ProForm and export Taken off report 

Sunset Development 
Corporation 

Mark as Corporation in Seller screen in ProForm and export Taken off report 

LLC, Davis Builders Mark as LLC or Other in Seller Screen in ProForm and export Will stay on the report 

Estate, Mary Pickford  Mark as Estate or Other in seller screen in ProForm and export Will stay on the report  

Trust, Family Jones Mark at Trust or Other in seller screen in ProForm and export Will stay on the report  

John Ricky Smith Mark as individual in seller screen in ProForm and export Will stay on the report  

Halen, Eddie Van On 1099 Record: Move ”Van” to the beginning of Seller Name field  Will stay on the report 

Cruz, John De La On 1099 Record: Move ”De La” to the beginning of Seller Name field Will stay on the report 
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Estates: appear as their actual name, not as shown above. This format indicates the Seller type was not 
marked as Other, Trust or Estate, depending on your version of SoftPro. 

Trusts: appear as their actual name, not as shown above. This format indicates the Seller type was not 
marked as Other, Trust or Estate, depending on your version of SoftPro. 

Individuals: appear as Full last name, first name, middle name. The format in the example above 
indicates the Seller type was not marked as a Male or a Female. Names with Dr., Jr., Sr., I, II, III, etc., will 
appear on the Name Exceptions report and should be reviewed for correct format as well. 

NOTE: Formatting for suffixes – Jr. and Sr. must be followed by a period in order to be exported to 
Pro1099 correctly. 

 

After the files have been properly marked in the Seller Type field and exported back to Pro1099, most of 
the names will still be on the Name Exceptions report; however, they will be in the format the IRS 
expects. 

 

Identify Where the IRSTAX Output File Will Be Saved 
You must retain the IRSTAX file you send to the IRS for three years. This file can be opened in Notepad 
and reviewed for research in the event of an audit or a returned submission. However, it is important to 
keep in mind that Pro1099 will always output a file with the same name, IRSTAX, which could create 
problems if not noted carefully. To avoid sending an incorrect version of an IRSTAX file to the IRS, there 
are a few steps that can be taken: 
 

Versions 21.2SP1 and lower and 31.2SP1 and lower: 
 

1. Identify where you want to save the IRSTAX file BEFORE creating it in Pro1099 (e.g., “Desktop”). 

2. Ensure that the folder or desktop location does not already contain a file called IRSTAX. 

3. If there is an existing/older copy of an IRSTAX file, simply rename it appropriately (e.g., 
“IRSTAX2017”). 

4. AFTER submitting the new file to the IRS, rename this file to something different (e.g., 
“IRSTAX2019”). 

NOTE: You may name this output file whatever you wish, and you may likewise submit that file. For 
example, you may rename “IRSTAX” to “FIREsubmission2019”. 

For versions 21.2sp2 and 31.2sp2: 

We have added an enhancement that will append a date and time stamp to the IRSTAX. For example, 
IRSTAX_081418_0827;  this will prevent the overwriting of older submission files. 
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Create the IRSTAX Output File 
To actually create the IRSTAX file to send to the IRS, follow these simple steps: 

1. Open Pro1099. 

2. Go to Tools and then Create IRS Submission File. 

3. Navigate through the Create IRS Submission File wizard (ensure the correct Tax Year Date and 
indicate if the filing is an original, corrected, or replacement filing) and save the IRSTAX file to 
the intended folder or desktop. 

NOTE: The Create IRS Submission File wizard can be run multiple times if it is necessary to cancel or re-
run it for any reason. 

Using the FIRE System 
IRS FIRE System Guide 
The IRS created a PDF walkthrough guide P3609 for FIRE users. For compliance purposes, SoftPro 
recommends that Pro1099 users reference this guide when submitting their IRSTAX files. Please see the 
IRS Resources section at the beginning of this document for details on what P3609 covers. 

Accessing the FIRE Site 
You may access the FIRE system site with two methods: 

 Use your web browser to go directly to https://fire.irs.gov/.  
 From within Pro1099, click Access the IRS FIRE Web Site from the Tools menu 
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Extension of Time Request for 1099-S 
1. Logon to the https://fire.irs.gov site with the current FIRE userid/password. Click on Extension 

of Time Request: 

 
3. Click Fill-In Extension Form: 
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4. Review the information below; note that this extension is ONLY for 30 days: 

 
5. Select Electronic and the fields at the bottom of the screen will be enabled. Check the box 

labeled 1098/1099/W-2G/3921/3922: 

 
 

  

2019
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6. Once required fields have been entered, the Submit button will be enabled: 

 
 

  

2019 
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7. Please verify the information entered and then click Revise or Accept. If no changes are 
needed, click Accept to proceed to the confirmation page. 

 
8. Print this page for your records: 

 

2019 

2019 

**TBA** 
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SoftPro 1099 Recording FAQs 
The 1099 reporting process can involve a lot of detailed editing for non-traditional reporting records 
(corporations, estates, multiple sellers, etc.). This complexity can be compounded by the need for 
accuracy in working with the IRS. Below are some common questions regarding 1099 reporting. 

Q:  I’ve run my Exception Report several times and made changes. Why are there still Name 
Exceptions on the report? 

 A:  Part 1 of the report should be clean of exceptions once any missing/incorrect data in your 
file has been repaired (i.e. – missing SSN, invalid address, etc.). It will need to be free of errors 
before you submit your final file. 
o For more detail, please reference Identifying and Resolving Exceptions above. 

 A: Part 2 of the Name Exceptions report is not expected to be free of name exceptions. 
o The Name Exceptions report is based on expecting certain formats for names for specific file 

types. For example, a traditional single seller name will be “last name, first name, middle 
name.” The name of an Estate as a Seller, however, can be listed in a variety of ways. As 
such, an ESTATE seller will ALWAYS show on the Name Exceptions report. A corporation 
should never be on the Name Exceptions report.  

Q:  If I choose the Import Multiple Files option in, will I lose all the work I’ve already done in Pro1099? 

 A:  There is an option when importing multiple files to “Overwrite records from files that have 
been previously exported to Pro1099”. If this option is not selected, no orders should be 
overwritten. HOWEVER, a good backup of the Pro1099 database should be made before a 
multiple import is used, just in case. 

Q:  I have multiple entities/Tax ID’s but only one Pro1099. How can I submit a separate file for 
each of my entities? 

 A:  Pro1099 is set up to work with one ProForm installation. If that installation of ProForm 
requires multiple Pro1099 setups, our Support team can help configure this in your environment 
for future filings. Splitting your database into multiple setups involves custom application 
configuration. Please contact SoftPro for pricing and scheduling. 

Getting Help 
The SoftPro Solution Center is available to you by telephone at (800) 848-0143 and is open from 8:00 
A.M. to 5:00 P.M. Monday–Friday during your local time. Platinum level support hours are from 8:00 
A.M. to 10:00 P.M. EST Monday–Friday and 11:00 A.M. to 2:00 P.M. EST on Saturday.  

You can extend technical support service by subscribing to SoftPro’s Annual Maintenance Service 
program. Subscribing to Platinum Maintenance Service gives you access to technical support for longer 
hours Monday–Saturday. For more information, call SoftPro Sales at (800) 848-0143. You can email 
SoftPro Sales at sales@softprocorp.com. 


